Connectivity problems (again)

In this forum you can write about anything that does not fit in other forums.
This includes generic Oric talkings and things that are totaly unrelated but want to share with people here :)
User avatar
Dbug
Site Admin
Posts: 3281
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Thu May 07, 2020 4:29 pm

I disabled (temporarily) the DoS protection on the Router (Asus RT-AC87U) we will see if that helps.

User avatar
Silicebit.
Flight Lieutenant
Posts: 275
Joined: Thu Jan 12, 2006 10:18 pm
Location: Madrid, Spain
Contact:

Re: Connectivity problems (again)

Post by Silicebit. » Thu May 07, 2020 4:54 pm

Wow, now, fast like the wind!! :-)
Oric user since 1984. YouTube

User avatar
Chema
Game master
Posts: 2614
Joined: Tue Jan 17, 2006 10:55 am
Location: Gijón, SPAIN
Contact:

Re: Connectivity problems (again)

Post by Chema » Thu May 07, 2020 5:32 pm

Now it is working very fast, but here are the results of the Spanish jury... er... tester:

Code: Select all

Respuesta desde 37.191.243.240: bytes=32 tiempo=180ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=166ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=81ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=80ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=90ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=95ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=89ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=102ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=84ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=164ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=82ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=89ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=80ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=82ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=85ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=86ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=83ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=87ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=80ms TTL=49
Respuesta desde 37.191.243.240: bytes=32 tiempo=81ms TTL=49

Estadísticas de ping para 37.191.243.240:
    Paquetes: enviados = 20, recibidos = 20, perdidos = 0
    (0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
    Mínimo = 80ms, Máximo = 180ms, Media = 98ms
   
And traceroute

Code: Select all

Traza a la dirección forum.defence-force.org [37.191.243.240]
sobre un máximo de 30 saltos:

  1     8 ms     6 ms     6 ms  192.168.0.1
  2     *        *        *     Tiempo de espera agotado para esta solicitud.
  3    17 ms    22 ms    12 ms  cm-staticIP-212-89-30-30.telecable.es [212.89.30.30]
  4    13 ms    15 ms    18 ms  te0-2-1-2.rcr51.ovd01.atlas.cogentco.com [149.6.106.1]
  5    21 ms    18 ms    15 ms  be2312.ccr32.bio02.atlas.cogentco.com [154.54.61.97]
  6    23 ms    23 ms    20 ms  be2325.ccr32.mad05.atlas.cogentco.com [154.54.61.134]
  7    51 ms    24 ms    27 ms  130.117.15.186
  8    79 ms    80 ms    80 ms  ae-2-2.bar1.Oslo2.Level3.net [4.69.137.53]
  9    85 ms   101 ms    79 ms  BROADNET-NO.bar1.Oslo2.Level3.net [62.140.27.82]
 10   380 ms    86 ms    81 ms  static218.banetele-cust.com [213.52.81.218]
 11   114 ms    86 ms   119 ms  host-77-234-48-194.lynet.no [77.234.48.194]
 12    83 ms    82 ms   124 ms  host-37-191-243-240.lynet.no [37.191.243.240]

Traza completa.

User avatar
mikeb
Flying Officer
Posts: 188
Joined: Wed Sep 05, 2018 8:03 pm
Location: West Midlands, UK
Contact:

Re: Connectivity problems (again)

Post by mikeb » Thu May 07, 2020 5:39 pm

Dbug wrote:
Thu May 07, 2020 6:34 am

- First a long ping to defence-force.org to see the average/min/max roundtrip and number of errors/packetloss (on windows you can do ping -t defence-force.org)
- Then run a traceroute/tracert from your machines to defence-force.org to see if there are anything weird, like both when it works fine and when it fails.
Sadly traceroute doesn't provide useful results, as the trace cuts off (even when things are working, like now!) as shown below unlike the other posted traceroute -- I've tried traceroute when it's failing too, and it looks the same.

You are :- 37.191.243.240

Everything after "lynet.no" is not replying to ping packets (presumable they have chosen to filter/block them).

Code: Select all

traceroute to forums.defence-force.org (37.191.243.240), 30 hops max, 60 byte packets
 1  flumpet (192.168.0.1)  0.565 ms  0.556 ms  0.531 ms
 2  aarouter-lan.signal11.org.uk (90.155.95.133)  2.102 ms  2.103 ms  2.093 ms
 3  s.gormless.thn.aa.net.uk (90.155.53.126)  25.992 ms  26.990 ms  27.901 ms
 4  g.aimless.thn.aa.net.uk (90.155.53.47)  28.855 ms  29.195 ms  30.784 ms
 5  ge-4-3-6.edge5.London1.Level3.net (195.50.116.49)  31.275 ms  31.998 ms  32.733 ms
 6  ae-2-2.bar1.Oslo2.Level3.net (4.69.137.53)  71.232 ms  64.169 ms  65.417 ms
 7  BROADNET-NO.bar1.Oslo2.Level3.net (62.140.27.82)  65.409 ms  63.963 ms  64.672 ms
 8  static218.banetele-cust.com (213.52.81.218)  66.379 ms  65.060 ms  65.224 ms
 9  host-77-234-48-194.lynet.no (77.234.48.194)  66.305 ms  67.098 ms  67.813 ms
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  flumpet (192.168.0.1)  0.591 ms  0.586 ms  0.566 ms

PING 37.191.243.240 (37.191.243.240) 56(84) bytes of data.
64 bytes from 37.191.243.240: icmp_req=1 ttl=52 time=64.8 ms
64 bytes from 37.191.243.240: icmp_req=2 ttl=52 time=64.6 ms
64 bytes from 37.191.243.240: icmp_req=3 ttl=52 time=64.4 ms
64 bytes from 37.191.243.240: icmp_req=4 ttl=52 time=64.7 ms
64 bytes from 37.191.243.240: icmp_req=5 ttl=52 time=63.9 ms
64 bytes from 37.191.243.240: icmp_req=6 ttl=52 time=64.1 ms
64 bytes from 37.191.243.240: icmp_req=7 ttl=52 time=64.4 ms
--- 37.191.243.240 ping statistics ---
7 packets transmitted, 7 received, 0% packet loss, time 6008ms


User avatar
iss
Squad Leader
Posts: 1023
Joined: Sat Apr 03, 2010 5:43 pm
Location: Bulgaria
Contact:

Re: Connectivity problems (again)

Post by iss » Thu May 07, 2020 6:38 pm

mikeb wrote:
Thu May 07, 2020 5:39 pm
Sadly traceroute doesn't provide useful results,
But fortunately traceroute has option how many hops to trace ;).
Anyway, now everything seams to work just fine. Thanks, Dbug!

User avatar
Dbug
Site Admin
Posts: 3281
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Thu May 07, 2020 8:08 pm

Hmm, that's kind of hard to understand: If the Router was overwhelmed by the traffic it gets to the point of having the Denial Of Service option actually not work properly, it would not allow me to work normally in remote desktop, watch videos, etc...

It's almost like if the Asus DoS thing was actually dropping connections from you guys.

User avatar
HigashiJun
Pilot Officer
Posts: 81
Joined: Tue Dec 10, 2019 9:29 am
Location: Tokyo (Japan)

Re: Connectivity problems (again)

Post by HigashiJun » Fri May 08, 2020 12:31 am

It's blazing fast !

:D
HigashiJun

User avatar
Dbug
Site Admin
Posts: 3281
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Fri May 08, 2020 7:16 am

Well, we will see how that goes, in combination with the client filtering on the http server.

Here is the graph of the daily page access of the entire webserver:
Daily_Page_Access-2020-05-08.png
Daily_Page_Access-2020-05-08.png (28.56 KiB) Viewed 780 times
- on the left we have the filtering by IP on .htaccess
- the spike is when the set of IP used by spammers changed
- the right is when I added the filtering by client name

User avatar
Symoon
Archivist
Posts: 1861
Joined: Sat Jan 14, 2006 12:44 am
Location: Paris, France
Contact:

Re: Connectivity problems (again)

Post by Symoon » Wed May 20, 2020 3:48 pm

Everything is back to perfect these days, here!
Thanks, that's a relief ;)

User avatar
Dbug
Site Admin
Posts: 3281
Joined: Fri Jan 06, 2006 10:00 pm
Location: Oslo, Norway
Contact:

Re: Connectivity problems (again)

Post by Dbug » Wed May 20, 2020 8:37 pm

Symoon wrote:
Wed May 20, 2020 3:48 pm
Everything is back to perfect these days, here!
Thanks, that's a relief ;)
Let's cross fingers!
Daily_Page_Access-2020-05-20.png
Daily_Page_Access-2020-05-20.png (23.28 KiB) Viewed 154 times

Post Reply